IPB

Здравствуйте, гость ( Вход | Регистрация )

2 страниц V   1 2 >  
Ответить в данную темуНачать новую тему
Виндовс 8.Про. нужна консультация, вай-фай
Benton
сообщение 11.11.2013, 20:18
Сообщение #1


ВЕЛИКИЙ
Иконка группы

Группа: Модератор
Сообщений: 5703
Регистрация: 3.6.2009
Пользователь №: 10

Марка авто: Pajero Wagon
Объем двигателя: 3,2 DI-D
Год выпуска: 2008
Цвет автомобиля: Black



В ноуте стиот эта винда. перестала работать с ваф-фаем, после того, как истек триал период по Антивирусу.
я так понял, что антивирус так же заблокировал сетевые диски и даже принтер (IMG:style_emoticons/default/bmgif_2745624_236927.gif)
я его удалил. поставил Авиру.
принтер начал работать.
но с вай-фаем какая-то проблема: он работает в ограниченном режиме и без доступа в интернет
могу только ланом пользоваться...
как победить эту беду?
Перейти в начало страницы
 
+Цитировать сообщение
MaksPower
сообщение 11.11.2013, 20:53
Сообщение #2


Супер Стар
Иконка группы

Группа: Пользователи
Сообщений: 4534
Регистрация: 27.4.2010
Из: г.Киев
Пользователь №: 571

Марка авто: MPW 4
Объем двигателя: 3.0
Год выпуска: 2007
Цвет автомобиля: black



может надо обновить его драйвер
Перейти в начало страницы
 
+Цитировать сообщение
Benton
сообщение 11.11.2013, 21:00
Сообщение #3


ВЕЛИКИЙ
Иконка группы

Группа: Модератор
Сообщений: 5703
Регистрация: 3.6.2009
Пользователь №: 10

Марка авто: Pajero Wagon
Объем двигателя: 3,2 DI-D
Год выпуска: 2008
Цвет автомобиля: Black



Недавно обновил саму операционку до версии 8,1. Новее пока нет ничего.
Перейти в начало страницы
 
+Цитировать сообщение
ДОК
сообщение 12.11.2013, 11:27
Сообщение #4


Патриот
Иконка группы

Группа: Пользователи
Сообщений: 2270
Регистрация: 12.6.2013
Из: Киев
Пользователь №: 3687

Марка авто: Pajero Wagon
Объем двигателя: 3.2
Год выпуска: 2008
Цвет автомобиля: Black



Цитата(Benton @ 11.11.2013, 20:00) *
Недавно обновил саму операционку до версии 8,1. Новее пока нет ничего.

зайти в настрой и всё установить в ручном режиме.
Перед этим установить точку доступа


--------------------
Перейти в начало страницы
 
+Цитировать сообщение
cornel
сообщение 12.11.2013, 11:54
Сообщение #5


Специалист
Иконка группы

Группа: Пользователи
Сообщений: 280
Регистрация: 13.8.2009
Из: Киев
Пользователь №: 170

Марка авто: MPS 2.5 TD
Объем двигателя: 2.5
Год выпуска: 2008
Цвет автомобиля: X24



Нет 8 под рукой. Не работает только Wi-Fi или и по проводу тоже? Файервол проверял?
Посмотри видео про настройку его отключения - думаю что именно в нём проблема в контексте замены антивируса. С принтером вообще непонятно.
Перейти в начало страницы
 
+Цитировать сообщение
Benton
сообщение 12.11.2013, 12:02
Сообщение #6


ВЕЛИКИЙ
Иконка группы

Группа: Модератор
Сообщений: 5703
Регистрация: 3.6.2009
Пользователь №: 10

Марка авто: Pajero Wagon
Объем двигателя: 3,2 DI-D
Год выпуска: 2008
Цвет автомобиля: Black



Цитата(cornel @ 12.11.2013, 10:54) *
Нет 8 под рукой. Не работает только Wi-Fi или и по проводу тоже? Файервол проверял?
Посмотри видео про настройку его отключения - думаю что именно в нём проблема в контексте замены антивируса. С принтером вообще непонятно.

Модуль вай-фай активен. Коннект есть. Но он в ограниченном режиме, без нета. По лану странно, через телефон и в офисе работает нет. Дома, по шнурку не хочет.
Спасибо. Посмотрю видео попозже.
Перейти в начало страницы
 
+Цитировать сообщение
Anatoleo
сообщение 12.11.2013, 13:32
Сообщение #7


Патриот
Иконка группы

Группа: Пользователи
Сообщений: 2649
Регистрация: 7.2.2012
Из: Киев
Пользователь №: 2228

Марка авто: MPW 4
Объем двигателя: 3.0
Год выпуска: 2007



Цитата(Benton @ 12.11.2013, 11:02) *
Модуль вай-фай активен. Коннект есть. Но он в ограниченном режиме, без нета. По лану странно, через телефон и в офисе работает нет. Дома, по шнурку не хочет.
Спасибо. Посмотрю видео попозже.


попробуй перезагрузить роутер или что у тебя. Вынул и через пару минут опять вставил.
Если не помогло, то зашел на свой роутер 192.168.0.1 и обновил айпи адрес.
Набирай если что.


--------------------
www.euroterem.com.ua - металлопластиковые окна REHAU
Тел: О97 92Ч 83 6Ч
Перейти в начало страницы
 
+Цитировать сообщение
Benton
сообщение 12.11.2013, 14:41
Сообщение #8


ВЕЛИКИЙ
Иконка группы

Группа: Модератор
Сообщений: 5703
Регистрация: 3.6.2009
Пользователь №: 10

Марка авто: Pajero Wagon
Объем двигателя: 3,2 DI-D
Год выпуска: 2008
Цвет автомобиля: Black



Цитата(Anatoleo @ 12.11.2013, 12:32) *
попробуй перезагрузить роутер или что у тебя. Вынул и через пару минут опять вставил.
Если не помогло, то зашел на свой роутер 192.168.0.1 и обновил айпи адрес.
Набирай если что.

Вопрос в ноуте, а не в роутере. Спасибо.
Перейти в начало страницы
 
+Цитировать сообщение
Anatoleo
сообщение 12.11.2013, 15:17
Сообщение #9


Патриот
Иконка группы

Группа: Пользователи
Сообщений: 2649
Регистрация: 7.2.2012
Из: Киев
Пользователь №: 2228

Марка авто: MPW 4
Объем двигателя: 3.0
Год выпуска: 2007



Цитата(Benton @ 12.11.2013, 13:41) *
Вопрос в ноуте, а не в роутере. Спасибо.


Ты ротуером через ноут управляешь. Попробуй тот второй вариант на счет обновить айпи адрес.
У меня такое бывает.
Либо какой то фаэрволл блокирует.


--------------------
www.euroterem.com.ua - металлопластиковые окна REHAU
Тел: О97 92Ч 83 6Ч
Перейти в начало страницы
 
+Цитировать сообщение
P40ll
сообщение 19.11.2013, 14:17
Сообщение #10


Специалист
Иконка группы

Группа: Пользователи
Сообщений: 1418
Регистрация: 2.7.2013
Из: Київ
Пользователь №: 3757

Марка авто: Pajero Wagon IV + L200
Объем двигателя: 3.0 + 2,5
Год выпуска: 2008



2Benton а ты пробовал снести и заново создать сеть на ноуте ?

и +1 к попробуй перезагрузить роутер


--------------------
Алкотімнепобєдім
Перейти в начало страницы
 
+Цитировать сообщение
Benton
сообщение 19.11.2013, 17:43
Сообщение #11


ВЕЛИКИЙ
Иконка группы

Группа: Модератор
Сообщений: 5703
Регистрация: 3.6.2009
Пользователь №: 10

Марка авто: Pajero Wagon
Объем двигателя: 3,2 DI-D
Год выпуска: 2008
Цвет автомобиля: Black



Цитата(P40ll @ 19.11.2013, 14:17) *
2Benton а ты пробовал снести и заново создать сеть на ноуте ?

и +1 к попробуй перезагрузить роутер


спасибо всем!

задолбал я сервисный центр вопросами.
это, оказалось, проблема для 8-ки частая, слетают драйвера.
лечится только перестановкой самой системы с нуля.
вчера это и сделал.
теперь все работает.
если кто-то задумался, что брать 7 или 8, то берите 7-ку, она намного стабильнее работает и удобнее на ноуте!
Перейти в начало страницы
 
+Цитировать сообщение
P40ll
сообщение 21.11.2013, 14:56
Сообщение #12


Специалист
Иконка группы

Группа: Пользователи
Сообщений: 1418
Регистрация: 2.7.2013
Из: Київ
Пользователь №: 3757

Марка авто: Pajero Wagon IV + L200
Объем двигателя: 3.0 + 2,5
Год выпуска: 2008



Цитата(Benton @ 19.11.2013, 16:43) *
спасибо всем!


если кто-то задумался, что брать 7 или 8, то берите 7-ку, она намного стабильнее работает и удобнее на ноуте!



так это очевидно ,еслибы не хитрожопость производителей с невозможностью найти дрова на сетевые и видеокарты под ХРюшу я бы и на 7ку никокда не перешел (IMG:style_emoticons/default/bmgif_2745624_236927.gif)


--------------------
Алкотімнепобєдім
Перейти в начало страницы
 
+Цитировать сообщение
Benton
сообщение 21.11.2013, 15:28
Сообщение #13


ВЕЛИКИЙ
Иконка группы

Группа: Модератор
Сообщений: 5703
Регистрация: 3.6.2009
Пользователь №: 10

Марка авто: Pajero Wagon
Объем двигателя: 3,2 DI-D
Год выпуска: 2008
Цвет автомобиля: Black



Блин, установил обновление до версии 8.1. Все. Вай-фай снова не работает!
Уроды. Буду опять делать восстановление системы.
Перейти в начало страницы
 
+Цитировать сообщение
Benton
сообщение 21.11.2013, 17:56
Сообщение #14


ВЕЛИКИЙ
Иконка группы

Группа: Модератор
Сообщений: 5703
Регистрация: 3.6.2009
Пользователь №: 10

Марка авто: Pajero Wagon
Объем двигателя: 3,2 DI-D
Год выпуска: 2008
Цвет автомобиля: Black



Ур-ра!!!
победил я эту хрень!!!
пришлось откатить назад драйвер Вай-Фай!!!
вот умный чувак подсказал способ!!!
http://blogs.technet.com/b/dennis_schnell/...ccess-quot.aspx

если с английским сложности, то переведу:
в панели управления выбираем диспетчер устройств.
нажимает на сетевой адаптер, выбирает модуль вай-фай, кликаем кравой кнопкой мыши, выбираем обновить драйвер устройства, потом нажимаем кнопку ВЫБРАТЬ ИЗ РАНЕЕ УСТАНОВЛЕННЫХ, выбираем предидущий драйвер, устанавливаем его и все чудесно снова работает!!! (IMG:style_emoticons/default/girl_flag_of_truce.gif)

но, сука ж пидарасы, зачем так все усложнять-то?! (IMG:style_emoticons/default/to_babruysk.gif)
Перейти в начало страницы
 
+Цитировать сообщение
P40ll
сообщение 22.11.2013, 10:03
Сообщение #15


Специалист
Иконка группы

Группа: Пользователи
Сообщений: 1418
Регистрация: 2.7.2013
Из: Київ
Пользователь №: 3757

Марка авто: Pajero Wagon IV + L200
Объем двигателя: 3.0 + 2,5
Год выпуска: 2008



Цитата(Benton @ 21.11.2013, 16:56) *
но, сука ж пидарасы, зачем так все усложнять-то?! (IMG:style_emoticons/default/to_babruysk.gif)


штож усложнять то-ты взял бюджетное решение ,побочным еффектом экономии являеться необходимость допиливать напильником...я для себя решил фтопку экономию следущий 13" ноут буит тока мак

ЗЫ.а чо 7ку на твою игрушка поставить никак ?


--------------------
Алкотімнепобєдім
Перейти в начало страницы
 
+Цитировать сообщение

2 страниц V   1 2 >
Ответить в данную темуНачать новую тему
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 24.9.2018, 14:08